[Users] Comportement anormal d'images dans Writer

Guy Waterval waterval.guy at gmail.com
Mar 5 Mar 14:31:20 CET 2013


Bonjour à tous,
Je rencontre un curieux problème sous Windowx XP et Seven avec  AOO 3.4.1
et OOoLight.
Des images initialement intégrées dans un document Writer ne semblent plus
se comporter tout à fait normalement lorsqu'on les renvoie dans le document
Writer d'origine après les avoir fait transiter dans Impress ou Draw.
La procédure est la suivante :

   1. File 1 : document writer intégrant des screenshots.
   2. Couper-coller de certains screenshots vers Draw ou Impress.
   3. Couper-coller des screenshots dans Impress ou Draw avec retour dans
   File 1.
   4. Enregistrement de File 1, fermeture puis ouverture : tout est OK.
   5. Nouveau document Writer
   6. Insertion-Fichier pour insérer le fichier File 1 dans le nouveau
   document.
   7. Résultat pour les textes OK, ....mais les images ayant transité par
   Impress/Draw sont remplacées par des cadres vides, alors que les autres qui
   n'ont pas subi ce "voyage" s'affichent correctement.

Par contre, je ne rencontre pas ce problème lorsque j'assemble plusieurs
fichiers contenant de telles images par la fonction Document Maître.
Quelqu'un peut confirmer ou expliquer cette bizarrerie?

Merci et à bientôt!
-- 
gw
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: </pipermail/users/attachments/20130305/fe9e7be7/attachment.html>


Plus d'informations sur la liste de diffusion Users