[Users] PicoSvoxOOo

david96 david96 at libertysurf.fr
Lun 18 Nov 19:00:22 CET 2013


Le 18/11/2013 17:59, Marie Brungard a écrit :
> Bonsoir,

Re,

>
> Puisque David la souhaite, voilà le lien pour obtenir l'extension qui 
> fonctionne UNIQUEMENT avec Apache OpenOffice 4 ET Linux :
>

Un grand merci, j'ai fait quelques tests de sélections et de non 
sélection, utilisation des outils :

  *

    paragraphe

  *

    phrase courante

  *

    lire le mot avant/après.

Tout fonctionne a merveille.

Je n'ai testé que la phonème FR-fr, rien à dire, c'est correct. Ma femme 
parlant très bien l'Italien, je lui installerai cette extension sur son 
kubuntu ; avec retour de sa critique bien entendue.

En tout cas, un grand merci, c'est effectivement Noël avant l'heure:)

À noter que l'outil se présente bien dans la barre horizontale en haut à 
gauche.


*Prérequis pour l'installer sur les OS sous Debian GNU/Linux (en root) :*
apt-get install libttspico0 libttspico-utils

PS : ça traduit même le formatage des dates sous la forme : 18/11/2013.

Amicalement.

David Prudhon
Chef de projet Internet de www.emploitheque.org (Emploi fonction publique)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/users/attachments/20131118/7be51676/attachment.html>


Plus d'informations sur la liste de diffusion Users